WordPress & Webwork

WordPress: Performance-Problem erkannt, aber noch nicht und gebannt

Ich habe heute den Beitrag WordPress: Performance-Problem der besonderen Art verfasst und das Performance-Problem auf dieser Seite beschrieben. Nach mehreren Stunden zusätzlicher Testreihen und vielen konstruktiven Kommentaren: vielen, herzlichen Dank an alle sind wir mittlerweile alle schlauer:

  1. Ich und meine Optimierungsmaßnahmen sind nicht das Problem :-)
  2. Auch die besten Optimierungsmaßnahmen helfen kaum, wenn das Problem hardwareseitig ist
  3. Das Problem liegt doch an irgendeiner Hardware-Komponente von all-inkl

Ich ärgere mich ein bisschen, dass ich nicht selber wie ocean90 und Schepp auf die Idee kam via IP-Reverse (z. B. ServerDNA auch die Websites, der anderen Kunden des gleichen Accounts zu testen. Und siehe da, so bald es mehr als eine handvoll Bilder pro Seite gibt, gibt es auch ähnliche oder gleiche Ausreißer wie bei mir.

Ich bin gespannt, was all-inkl auf die fachmännische E-Mail von Schepp sagt.

Nachtrag: noch einmal, vielen Dank an Schepp. All-inkl hat das Problem behoben, wegen einer DoS-Attacke wurden die Verbindungen pro Sekunde limitiert und man hat diese nicht aufgehoben.

18 Reaktion(en)

  1. Frank

    das Problem hat man leider bei fast allen Providern mit Shared-Hosting Paketen.

    Ich würd an deiner Stelle wenigstens auf einen V-Server umsteigen. Da sind zwar auch andere Kunden drauf, aber man hat doch mehr Performance als vorher.

    Ich bin auch von Shared auf V-Server umgestiegen. Kostet mich nen 10-er mehr als vorher, aber seitdem ist Ruhe und ich hab wesentlich mehr Möglichkeiten einzugreifen.

    ciao…

    1. Perun

      @Frank,

      ich habe kein Problem damit für gutes Hosting auch gutes Geld zu zahlen. Deswegen habe ich auch vor ein paar Jahren auf ALL-INKL-BUSINESS gewechselt, weil ich hier nicht geizen wollte.

      Ich wäre schon längst auf einen vServer gewechselt, aber leider bietet all-inkl dies nicht an sondern nur gemanagte Server für ab 99 Euro pro Monat.

      Das Problem ist, dass ich mittlerweile 21 Domains besitze, es 7 WordPress- und zwei statische Projekte und insgesamt mehr als 3 GByte Daten (FTP, IMAP etc.) gibt. Ich scheue noch den Umzug, falls es nicht wirklich sein muss.

  2. Pingback: Tweets that mention perun.net - Webwork, WordPress und Internet -- Topsy.com

  3. Joerg

    Gut, dass Perun seinen Blog hat und hier viele Technikkenner und -experten mitlesen. So konnte er dem Fehler auf die Spur kommen und all-inkl wird hoffentlich reagieren. Der Otto-Normalverbraucher, der wenig Ahnung hat und nicht auf ein solches Netzwerk zurückgreifen kann und auch bei All-inkl vielleicht mal nachgefragt hätte, hätte gelitten nachdem All-inkl zuerst alle Verantwortlichkeit von sich gewiesen hätte. Das finde ich das eigentlich Ärgerliche.

  4. Frank

    Was mir aufgefallen ist:
    Deine Kommentarverfolgung funktioniert nicht. Ich wurde jedenfalls nicht benachrichtigt, nachdem neue Kommentare eingingen.

    Nur mal so am Rande…

  5. Frank

    @Frank

    Also bei mir funktioniert die wunderbar. Auch über deinen KOmmentar wurde ich benachrichtigt.

    Deine eingetragene Emailadresse stimmt?

    sers
    Frank

    1. Perun

      Hallo Frank,

      Vielleicht hat mich Vlad rausgehauen :mrgreen:

      bin aus dem Alter raus, wo ich die Leute haue :-)

      Ich habe gerade kurz getestet: alles in Ordnung.

  6. Tanja

    Ich hatte ein ähnliches Problem vor einiger Zeit bei all-inkl auch mal. Bei mir war der Admin-Bereich auf einmal nur noch mit "Hängen und Würgen" zu laden, die Performance total im Keller. Nach einigem Hin und Her bin ich auf einen anderen Server umgezogen und alles lief wieder wunderbar. Der Server auf dem ich auch war, wurde kurz bevor das Problem auftrat Opfer einer DOS Attacke :-(
    Da scheint es ziemliche Parallelen zu geben…

Die Kommentare in diesem Beitrag sind geschlossen.