WordPress & Webwork

WordPress 3.1.4 und 3.2 RC3

Mensch, als WordPress-Blogger kommt man auch gar nicht zu Ruhe. 🙂

Frisch geschlüpft sind so eben WordPress 3.1.4 und der Release Candidate 3 von WordPress 3.2.

Die Version 3.1.4 schließt Sicherheitslücken und bringt einige Sicherheitsverbesserungen mit sich. Der Release Candidate 3 von WordPress 3.2 beinhaltet ebenfalls mehrere Verbesserungen und beinhaltet auch die Sicherheitsänderungen aus der Version 3.1.4.

Nicht vergessen: WordPress 3.2 benötigt Minimum PHP 5.2.4 und MySQL 5. Und bevor es Missverständnisse gibt: PHP 5.2.12 oder 5.2.17 sind höher bzw. aktueller als 5.2.4. 🙂

WordPress-Wartung & Betreuung

Wir kümmern uns um Ihre WordPress-Website:

WordPress-Wartung und Betreuung

 WordPress-Wartung und Betreuung