WordPress 2.6.3 ist da

Es gibt einen kleinen sicherheitsrelevanten Update für WordPress. Es ist die Bibliothek Snoopy betroffen, die benutzt wird um die Feeds im Dashboard einzubinden. Wer bereits schon auf 2.6.2 aktualisiert hat, muss nur folgende zwei Dateien austauschen und weiter schlafen gehen:

  1. wp-includes/class-snoopy.php
  2. wp-includes/version.php
Diesen Blogartikel teilen:

Verwandte Beiträge:

10 Kommentare

  1. Danke für den Hinweis. Ich finde es sehr gut, dass die WordPress-Entwickler auf Sicherheitslücken so schnell reagieren 😉

  2. Thanks.
    Immer wenn eine neue WP Version erscheint, schaue ich zuerst hier vorbei um zu sehen wie man am besten aktualisiert.

  3. Vielen Dank für die Mitteilung 🙂
    So weiß man immer schnell bescheid und kann reagieren. Ist auch gleich erledigt worden

  4. […] ich gerade bei Perun im Blog gelesen habe, noch bevor ich mich in meinem eigenen Dashboard informiert hatte, ist die […]

Kommentare sind geschlossen.